Issues with Appointment Creation
Incident Report for Planfy
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 00:38 UTC
Update
We have now identified and corrected appointments that were in an abnormal state. We are still monitoring to ensure that everything is running smoothly. Please reach out via Chat if you notice any issues on your account.

We have also made some changes to help avoid the same issue reoccurring in the future.
Posted Nov 14, 2023 - 21:09 UTC
Monitoring
We have received reports indicating that appointments created during the recent service disruption may be affected and are currently in an abnormal state. Our team is thoroughly investigating this matter and is committed to finding a resolution promptly. We appreciate your patience and understanding as we work towards rectifying these issues.
Posted Nov 14, 2023 - 20:18 UTC
Investigating
We are aware that some Planfy users have encountered difficulties while creating new appointments today. This issue stems from an unexpected downtime incident involving one of our key service providers, as detailed here: [https://status.pusher.com/#past-incidents]. We're pleased to report that services have now resumed. Our team is actively monitoring the situation to ensure stability and a smooth experience for all our users.
Posted Nov 14, 2023 - 20:18 UTC
This incident affected: Planfy.